C:\Java\jdk1.6.0_10 즉 jdk 1.6 을 설치후 eclipse-jee-ganymede-win32 를 실행시켜보면 다음과 같은 에러가 발생하는 것을 볼 수가 있다.


 jdk 1.5 버전을 찾지못해 이클립스가 실행되지 못하는 경우로 보여 검색후 http://wiki.eclipse.org/Eclipse.ini 의 사이트를 참조한후 eclipse.ini 를 수정후 실행되는 것을 볼 수가 있었다.

-showsplash
org.eclipse.platform
--launcher.XXMaxPermSize
256M
-vm
C:\Java\jdk1.6.0_10\bin\javaw.exe
-vmargs
-Dosgi.requiredJavaVersion=1.5
-Xms40m
-Xmx512m

원본 URL
http://jjanggun.tistory.com/314
Posted by hyshin
TAG ,